mount & blade & ludum dare

So I’ve got some non-cliche stuff going on for a change here.

One thing is I’ve taken on an slightly insane task. I’ve been messing around with the mod engine for mount and blade and it requires python. So I downloaded python and started going through the instructions. After encountering several hiccups it turns out its based on an old version(2.6) and doesn’t work with python 3.X

Looking around for solutions came up with a consistent answer of use 2.6 . I don’t accept this and have taken it upon myself to mod the mod engine until it works with python 3.X. I made a decent amount of progress that first day but haven’t set aside time yet to get back to it but this is my plan.

Additionally I’m going to take part in ludum dare this weekend. I am missing some things I’ve been invited too to do so but there will always be something going on and I’m not going to push it off anymore.

About Anthony Thomas


I am a Georgia Tech Alum living in Philadelphia. I am a software engineer by trade and am trying to start a game company in my free time.

  • RSS
  • Google Buzz
  • Twitter
  • Facebook
  • StumbleUpon